Bug Report: Can't Load Into The World

Rashnaja

New member
Apr 5, 2021
4
5
3
Game has crashed while loading into the world (entering Naive) for the fourth time.
Attempted to load into the game using both options of Direct X (11 & 12).
I can't seem to enter the game to make a report due to this bug.
I posted this thread in here as I have not noticed a bug-report forum at first glance.

Before logging out, I was dead (ghost).
Attempting to resurrect at a priest gave me an error message of having "death sickness".
The debuff of death sickness (the one with an icon of a skull) had gone and even without death sickness, I could not resurrect.
I logged off to try and relog to see if that would fix the issue but now I can no longer log into the world.

Wishing you the best of luck with this bug. :)
I know there's a patch meant for release tomorrow.
I doubt the bug can be fixed by then but wishing you the best regardless. <3
Keep up the great work guys!
You really have been doing excellent work. :)

Below is a screenshot of the UE4 Crash Report

1620170121604.png
 

Rashnaja

New member
Apr 5, 2021
4
5
3
Following having downloaded the patch and updated my client successfully (I get into the game, login, and view my character which I now can rotate), I select Enter Nave and still get the same issue to occur.

Here's a screenshot of the report
1620234189705.png

For ease of copy/paste and perhaps also to make it easier to read, here's what I posted in my report:

Following having downloaded the patch and updated my client successfully (I get into the game, login, and view my character which I now can rotate), I select Enter Nave and after having fully loaded the game world, map streaming, and all that other stuff, the game crashes at the moment I should be getting control of my character.

I have reported this crash prior to the recent patch of today (May 5th) 5 times throughout the day of yesterday (May 4th) this being the 6th time I experience the crash since the last time I was able to enter the game.

I suspect it has to do with the following:
Before logging out for the last time, I was dead (ghost).
Attempting to resurrect at a priest gave me an error message of having "death sickness" show up (an prompt from the Game Chat text that would show in the middle of my screen as the default orange text).
The debuff of death sickness (the one with an icon of a skull) had gone and even without death sickness, I could not resurrect.
This prompt of me having the Death Sickness debuff would consistently appear although it had been removed/expired.
I logged off to try and relog to see if that would fix the issue but now I can no longer log into the world.
Hoping the patch would have fixed this bug, I waited for it to try to login again.
The problem persists and am unable to play the game due to this issue.
To be clear, I have not been able to enter the world since the first signs of this bug occurring but the client loads up correctly.

I am happy to share any information that can be useful and also willing to share my screen in a private call to demonstrate this issue.
I have not decided to delete my character in the event this bug requires closer inspection and my character needs to be existing to examine the bug for more details.
I wish you guys the best of luck in resolving this issue :)
Please reach out to me if there is anything I can do to assist such as getting more information or recreating this inconvenience
I also hope I get to play again really soon! I am truly loving this game and the experience it offers.
Thanks again for all of your efforts.